I think we might have fixed the problem...

Post your introductions and welcome messages here

I think we might have fixed the problem...

Postby Sans_Deity » Tue Feb 05, 2008 7:21 am

I changed the forum settings for the Access Request forum so that only Moderators can post (as in, new topics) - but everyone can reply. It's probably not a complete fix, but it should slow down some of the spammers.

-Matt
Sans_Deity
Iron Chariots Admin
 
Posts: 700
Joined: Tue Jun 13, 2006 8:47 pm
Location: Austin, Tx

Postby bugsoup » Tue Feb 05, 2008 9:58 pm

It seems to be working so far. I haven't had to delete any spam since yesterday. Has anyone else had to?
bugsoup
 
Posts: 417
Joined: Sun Apr 08, 2007 4:09 am
Location: Massachusetts

Postby dromedaryhump1 » Tue Feb 05, 2008 11:03 pm

ditto here.
dromedaryhump1
 
Posts: 973
Joined: Mon Nov 13, 2006 11:31 pm
Location: New Hampshire

Postby Sans_Deity » Tue Feb 05, 2008 11:12 pm

I'm operating under the assumption that the spammers are bots, set to post new topics and not set to post replies under current topics. I know that we've some of the latter in the past - but it's rare.

At a minimum, this should reduce the problem.
Sans_Deity
Iron Chariots Admin
 
Posts: 700
Joined: Tue Jun 13, 2006 8:47 pm
Location: Austin, Tx

Postby Marathon » Wed Feb 06, 2008 3:30 pm

No spam for me either. Guess it's time to just start abusing this power I have now that I don't have anything to do. :)
Marathon
 
Posts: 104
Joined: Fri Jul 27, 2007 1:32 am
Location: Fargo

Postby Steve » Wed Feb 06, 2008 6:36 pm

Much like Willow Rosenberg. :twisted:
Steve
 
Posts: 139
Joined: Sun Jul 16, 2006 1:07 am


Return to Who's Who (Introductions)

Who is online

Users browsing this forum: samuraisox and 2 guests

cron